报告显示超过十亿的ANDROID设备易受安全漏洞影响

由哪个新报告?已经透露,由于没有获得Google的安全更新,现在有超过十亿的Android设备容易受到攻击。报告指出,这些设备容易受到各种威胁的威胁,包括那些可能导致个人数据被盗的威胁。该报告为Android用户的命运描绘了一个相当严峻的景象,但是这个故事还有另一个角度。

该报告继续在相当长的一段故事中描绘出一幅可怕的图画,最终揭示出这些设备是2012年(或更早)推出的Android设备。那台设备已有七年历史了。通常,Google和其他OEM会承诺最多2年的安全更新。谷歌正式在2018年强制实行这种做法。该报告还指出,如果智能手机运行的Android版本早于Android 8,则这些设备也容易受到攻击。

如果考虑iOS设备的状态,则是2012年发布的iPhone 5,而Apple当前的iOS版本不支持它。实际上,2016年发布的iOS 10是支持iPhone 5的最新iOS版本,这意味着该设备(及其之前的设备)已经进行了3年或更长时间的安全更新。实际上,Apple当前的iOS 13可以追溯到2015年发布的iPhone 6s,而所有发布的手机都没有更新,无论是基于安全性还是其他方面的更新。

该报告由哪个?确实还提到他们购买了仅使用了三年的Android设备,但没有资格运行高于Android 7的设备,从而使他们没有最新的安全补丁。但是再次是在2018年,谷歌委托OEM向Android设备提供至少两年的安全更新。然而,已经清楚的是,人们还是开始使用旧设备,还是购买旧智能手机。这意味着两年的安全补丁保证期限不够长。鉴于智能手机已迅速成为我们所有活动的中心,无论是个人活动,财务活动还是专业活动。确保它们的安全应该是制造它们的人的首要任务。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时候联系我们修改或删除,多谢